Treghet innlogging i produkt
Incident Report for Sticos AS
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 14:04 CET
Monitoring
Ny versjon av Personal lagt ut, og produktet fungerer nå som normalt.
Posted Feb 14, 2023 - 13:23 CET
Update
Fortsatt feilretting ifbm treghet på Sticos Personal.
Posted Feb 14, 2023 - 13:17 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2023 - 10:16 CET
Identified
Forsatt treghet på Sticos Personal. Feilretting pågår.
Posted Feb 14, 2023 - 10:15 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2023 - 08:28 CET
Investigating
Etter bytte av interne systemer opplever vi problemer ved pålogging til produkt. Feilsøking og retting pågår.
Posted Feb 14, 2023 - 08:12 CET
This incident affected: Sticos Oversikt and Sticos Personal.