Treghet i produkter. Alle produkter berørt av nettverksproblemer hos leverandør.
Incident Report for Sticos AS
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 20:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 15:00 CEST
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 14:48 CEST
This incident affected: sticos.no, Sticos Oversikt, Sticos Oppslag, Sticos Rapport, Sticos Likviditet, Sticos Personal, Sticos Signering, Sticos Nettkurs, and Sticos Descartes.